Войти Регистрация

Docx

  • Рефераты
  • Дипломные работы
  • Прочее
    • Презентации
    • Рефераты
    • Курсовые работы
    • Дипломные работы
    • Диссертациии
    • Образовательные программы
    • Инфографика
    • Книги
    • Тесты

Информация о документе

Цена 3000UZS
Размер 575.5KB
Покупки 0
Дата загрузки 23 Сентябрь 2019
Расширение pptx
Раздел Презентации
Предмет Информатика и ИТ

Продавец

Bohodir Jalolov

SNMP protokoli

Купить
SNMP protokoli Reja: • SNMP haqida ma`lumot • SNMP texnik ma`lumotlari • SNMP kommunikatsiyasining prinsipi • SNMP kommunikatsiyasining prinsipi • SNMP tarkibiy qismlari • Protokol detallari SNMP haqida SNMP (ingl. Simple Network Management Protocol – oddiy tarmoq boshqaruv protokoli) – TCP/UDP arxitekturasiga asosan IP-tarmoqlaridagi qurilmalarni boshqarish uchun standart internet-protokol. SNMP ni qo‘llab quvvatlovchi qurilmalarga marshrutizator, kommutator, server, ishchi stansiyalar, printerlar, modem rostgichlari va boshqalar kiradi. Protokol odatda tarmoq boshqaruv tizimlarida ishlatiladi. SNMP texnik ma`lumotlari SNMP Nomlanishi: Simple Network Management Protocol Pog‘onasi (OSI model bo‘yicha): Amaliy Oilasi: UDP Port/ID: 161/ UDP ,162/ UDP Protokolning vazifasi: Tarmoq qurilmalarini boshqarish Tasnifi: RFC 1155 , RFC 1212 , RFC 1213 , RFC 1157 , RFC 3411 Asosiy amalga oshirilishi (klient) Barcha tarmoq OT ga o‘rnatilgan SNMP kommunikatsiyasining prinsipi Bir va bir necha administrativ kompyuterlar tomonidan SNMP foydalanilganda, kompyuter tarmog‘idagi hostlar yoki qurilmalar guruhini kuzatishhni bajaradi. Har bir boshqarilayotgan tizimda doimiy ishga tushurilgan, agent nomli dastur mavjud, u SNMP orqali menejerga axborot jo‘natadi. SNMP menejerlari konfiguratsiya va boshqarilayotgan tizim ishlashi ma’lumotlarini qayta ishlaydi va ularni SNMP protokoli qo‘llay oladigan ichki formatga o‘zgartirib beradi. Protokol, yana, boshqaruvning aktiv masalalarini hal qiladi, masalan, masofandan turib o‘zgaruvchilar yangi konfiguratsiyasini qo‘lash va o‘zgartirish. SNMP orqali o‘zgartirish iyerarxiyada tashkil topadi. SNMP kommunikatsiyasining prinsipi SNMP tarkibiy qismlari Boshqariluvchi qurilma Agent – boshqariluvchi qurilmada ishga tushiriluvchi dasturiy ta’minot Tarmoq boshqaruvi tizimi SNMP tarkibiy qismlari Boshqariluvchi qurilmalar menejer bilan bu axborotni almashadilar. Boshqariluvchi qurilmalar istalgan turdagi qurilmalar turiga mansub bo‘lishi mumkin: IP-telefonlar, IP-videokameralar, kompyuterlar-hostlar, printerlar va boshqalar. Agent deb boshqariluvchi yohud boshqarilayotgan qurilma interfeysiga ulangan qurilmada joylashgan tarmoqni boshqaruvchi dasturiy modulga aytiladi. Agent axborotni boshqarish bo‘yicha lokal bilimga ega va bu axborotni SNMP ga xos bo‘lgan shaklga o‘tkazadi yoki undan undan olib o‘zgartiradi. Tarmoq boshqaruv tizimi (NMS) tarkibiga boshqarilayotgan qurilmani kuzatuvchi va nazorat qiluvchi ilovalar kiradi. NMS tarmoq boshqaruvi uchun zarur bo‘lgan ma’lumotlarni qayta ishlashning asosiy qismini ta’minlaydi. Istalgan boshqaruvdagi tarmoqda bitt Protokol detallari SNMP TCP/IP ning amaliy pog‘onasida ishlaydi (OSI modelining yettinchi pog‘onasi). SNMP agenti 161- UDP portidan so‘rov qabul qiladi. Menejer manbaning istalgan mumkin bo‘lgan portidan agent portiga so‘rov jo‘natishi mumkin. Agentdan javob menejerning manbadagi portiga jo‘natiladi. Menejer 162-portdan bildirishnoma oladi (Traps va Inform Requests). Agent ruhsat bo‘lgan istalgan portdagi bildirishnomani ishlab chiqishi mumkin. Foydalanilgan adabiyotlar  ru.wikipidea.org  ziyonet.uz  google.com  uz.infocom.uz
Купить
  • Похожие документы

  • Operatsion tizimlarda journaling file system
  • I/O scheduling algoritmlari
  • O‘rta Osiyo kutubxonalarining o‘rganilish masalalari
  • Funksiyalar va arrow function
  • Tashkilot xodimlari ma’lumotlarini jamlovchi tizim

Подтвердить покупку

Да Нет

© Copyright 2019-2026.

  • Инструкция по снятию с баланса
  • Контакты
  • Инструкция использования сайта
  • Инструкция загрузки документов
  • O'zbekcha