Войти Регистрация

Docx

  • Рефераты
  • Дипломные работы
  • Прочее
    • Презентации
    • Рефераты
    • Курсовые работы
    • Дипломные работы
    • Диссертациии
    • Образовательные программы
    • Инфографика
    • Книги
    • Тесты

Информация о документе

Цена 3000UZS
Размер 253.8KB
Покупки 0
Дата загрузки 08 Декабрь 2024
Расширение pptx
Раздел Презентации
Предмет Информатика и ИТ

Продавец

Bohodir Jalolov

Тармоқ сатҳида маълумотларни ҳимоялаш

Купить
Тармоқ сатҳида маълумотларни ҳимоялаш Режа • Тармоқ сатхида хавфсизлик • IPSec хавфсизлик архитектураси • IKE криптокалитларни бошқариш протоколи • IPSec воситаларини амалга ошириш хусусиятлари Тармоқ сатхида хавфсизлик Тармоқ сатҳини бошқариш тез-тез алоқа хавфсизлигини таъминлаш учун ишлатилади, айниқса Интернет каби умумий тармоқларда, чунки улар бир вақтнинг ўзида кўплаб дастурларни ўзгартирмасдан ҳимоя қилишлари мумкин. Ушбу протоколларнинг аксарияти стандарт Интернет протоколидаги ички хавфсизликни қоплаш учун OSI протоколи стекининг юқори сатхларига йўналтирилган. Қийматига қарамай, ушбу усулларни бирон бир дастурда ишлатиш учун осонликча умумлаштириб бўлмайди. Масалан, SSL, HTTP ёки FTP каби дастурларни хавфсизлигини таъминлаш учун махсус ишлаб чиқилган. Аммо хавфсиз алоқага муҳтож бўлган бир нечта бошқа дастурлар мавжуд. Ушбу эҳтиёж IP-даражадаги хавфсизлик ечимини ишлаб чиқишга олиб келди, шунда барча юқори даражадаги протоколлар ундан фойдаланишлари мумкин. IP хавфсизлик протоколи (IPSec) - бу маълумотларни ҳимоя қилиш ва IP даражасида аутентификация қилиш учун ишлатиладиган стандартлар тўплами. Амалдаги IPSec стандартлари алгоритмга боғлиқ бўлмаган базавий спецификацияларни ўз ичига олади, улар стандарт RFC ( Request for Comments )лар - Интернет тармоғида кенг қўлланиладиган техник спецификациялар ва стандартларни ўз ичига олган рақамланган Интернет маълумот ҳужжатларидаги ҳужжат:  RFC 2401 ( Security Architecture for the Internet Protocol ) - Интернет протоколи учун хавфсизлик архитектураси.  RFC 2402 ( IP Authentication header ) – IP-аутентификация сарлавҳаси.  RFC 2403 ( The Use of HMAC-MD5-96 within ESP and АН ) – Аутентификация сарлавҳасини яратиш учун MD-5 хеш алгоритмидан фойдаланиш .  RFC 2404 ( The Use of HMAC-SHA-1-96 within ES IPSec протоколларининг асосий мақсади IP-тармоқлар орқали маълумотларнинг хавфсиз узатилишини таъминлашдир. IPSec кафолатлари:  узатилаётган маълумотларнинг яхлитлиги (яъни, узатиш пайтида маълумотлар бузилмайди, йўқолмайди ёки такрорланмайди);  жўнатувчининг ҳақиқийлиги (яъни, у ўзини даъво қилаётганлигини исботлаган жўнатувчи томонидан узатилган);  узатилаётган маълумотларнинг махфийлиги (яъни маълумотларни рухсатсиз кўришни олдини олувчи шаклда узатилади). Шуни таъкидлаш керакки, одатда маълумотлар хавфсизлиги концепцияси яна бир талабни ўз ичига олади - бу контекстда уларни етказиб бериш кафолати сифатида талқин қилиниши мумкин бўлган маълумотлар. IPSec протоколлари бу муаммони ҳал қилмайди, уни TCP транспорт сатхи протоколига қолдиради. IPSec протоколлари стеки тармоқ сатҳидаги маъ Ўтказилган маълумотларнинг аутентификацияси, махфийлиги ва яхлитлигини таъминлаш учун IPSec протоколлар тўплами стандартлаштирилган криптографик технологиялар асосида қурилган:  очиқ тармоқда фойдаланувчилар ўртасида махфий калитларни тақсимлаш учун Диффи-Ҳеллман алгоритми бўйича калитларни алмаштириш;  Диффи-Ҳеллман алмашинувини имзолаш учун очиқ калитларнинг криптографияси, икки томоннинг ҳақиқийлигини таъминлаш ва ўртада одам ҳужумларидан сақланиш;  очиқ калитларнинг ҳақиқийлигини тасдиқловчи рақамли сертификатлар;  маълумотларни симметрик шифрлаш алгоритмларини блокировка қилиш;  хешлаш функциялари асосида хабарларни аутентификация қилиш алгоритмлари. IPSec - бу янги протоколлар, алгоритмлар ва хусусиятларни қўшишга имкон берадиган, аниқ белгиланган ядрога эга бўлган очиқ стандарт Хавфсиз канални яратиш ва сақлашнинг асосий вазифалари қуйидагилардан иборат:  хавфсиз канални ишга туширишда фойдаланувчилар ёки компьютерларнинг аутентификацияси;  хавфсиз каналнинг сўнгги нуқталари ўртасида узатиладиган маълумотларни шифрлаш ва аутентификация қилиш;  аутентификация ва маълумотларни шифрлаш протоколлари ишлаши учун зарур бўлган махфий калитлар билан каналнинг сўнгги нуқталарини таъминлаш. Ушбу муаммоларни ҳал қилиш учун IPSec тизимида маълумот алмашиш хавфсизлиги воситалари тўплами қўлланилади. IPSec протоколининг аксарият дастурлари қуйидаги таркибий қисмларга эга:  Асосий протокол IPSec. Ушбу компонент ESP ва АН протоколларини амалга оширади. У сарлавҳаларни қайта ишлайди, пакетга қўлланиладиган хавфсизлик сиёсатини аниқлаш учун SPD ва SAD маълумотлар базалари билан ўзаро таъсир қилади.  Интернет калитлари алмашинуви (IKE - Internet Key Exchange ). IKE одатда фойдаланувчи даражасидаги жараён сифатида ифодаланади, фақат опреацион тизим ичига ўрнатилган дастурлардан ташқари.  Хавфсизлик сиёсати маълумотлар базаси (SPD - Security Policy Database). Бу энг муҳим таркибий қисмлардан биридир, чунки у пакетга нисбатан қўлланиладиган хавфсизлик сиёсатини белгилайди. SPD асосий IPSec протоколи томонидан кирувчи ва чиқувчи пакетларни қайта ишлаш учун ишлатилади.  Хавфсизлик ассоциация IPSecга киритилган барча протоколларни икки гуруҳга бўлиш мумкин: 1) узатиладиган маълумотларни тўғридан-тўғри қайта ишлайдиган протоколлар (уларнинг ҳимоясини таъминлаш учун); 2) 1-гуруҳ протоколлари учун зарур бўлган хавфсиз уланиш параметрларини автоматик равишда муҳокама қилишга имкон берувчи протоколлар. IPSec протоколи стек архитектураси Юқори даражада IPSec ядросини ташкил этувчи 3 та протокол мавжуд:  виртуал канал параметрлари бўйича музокаралар ўтказиш ва хавфсиз канални ишга тушириш усулини, шу жумладан фойдаланиладиган шифрлаш алгоритмларини музокара қилиш усулини, шунингдек хавфсиз уланиш доирасидаги махфий калитларни алмаштириш ва бошқариш тартибини белгилайдиган IKE калитларини бошқариш протоколи;  маълумотлар манбасини аутентификация қилишни, олинганидан кейин уларнинг яхлитлиги ва тўғрилигини текширишни, шунингдек такрорий хабарларни қўйишдан ҳимоя қилишни таъминлайдиган аутентификация сарлавҳаси АН ( Authentication header ) протоколи;  криптографик ёпилишини, узатилган маълумотларнинг аутентификациясини ва яхлитлигини, шунингдек такрорий хабарлар берилишидан ҳимояланишни таъминлайдиган хавфсизлик учун фойдал 11IPSec архитектурасининг ўрта сатхи параметрларни муҳокама қилиш ва IKE протоколида ишлатиладиган калитларни бошқариш алгоритмларидан, шунингдек АН аутентификация сарлавҳасида ишлатиладиган аутентификация ва шифрлаш алгоритмларидан ва ESP таркибини қамраб олган ҳимоя протоколларидан иборат. Шуни таъкидлаш керакки, IPSec архитектураси юқори қаватидаги виртуал электрон хавфсизлик протоколлари (АН ва ESP) маълум криптографик алгоритмлардан мустақил. Кўп хил аутентификация ва шифрлаш алгоритмларидан фойдаланиш имконияти билан IPSec тармоқ хавфсизлигини ташкил қилишда юқори даражада мослашувчанликни таъминлайди. IPSec-нинг мослашувчанлиги шундаки, ҳар бир вазифа учун уни ҳал қилишнинг бир неча йўли мавжуд. Битта топшириқ учун танланган усуллар одатда бошқа вазифаларни амалга ошириш усулларига 12IPSec архитектурасининг қуйи сатхи DOI (Domain of Interpretation) деб номланган шарҳлаш соҳасини ташкил қилади. DOI талқини доменидан фойдаланиш зарурати қуйидаги сабабларга боғлиқ. АН ва ESP протоколлари модулли тузилишга эга бўлиб, фойдаланувчиларга келишилган танлов асосида турли хил криптографик шифрлаш ва аутентификация алгоритмларидан фойдаланишга имкон беради. Шунинг учун барча ишлатилган ва янги киритилган протоколлар ва алгоритмларнинг биргаликда ишлашини таъминлайдиган модул зарур. Ушбу функциялар DOI талқини соҳасига тайинланган. DOI талқини домени маълумотлар базаси сифатида IPSec-да ишлатиладиган протоколлар ва алгоритмлар, уларнинг параметрлари, протокол идентификаторлари ва бошқалар тўғрисидаги маълумотларни сақлайди. Бошланғичида, бу IPSec архитектурасида асос бўлиб хизма 13IPSec аутентификацияси ва шифрлаш алгоритмлари IPSec протоколлари тўплами аниқ белгиланган ядрога эга бўлган очиқ стандартларнинг изчил тўпламидир ва шу билан бирга уни янги протоколлар, алгоритмлар ва функциялар билан тўлдириш мумкин. Модулли тузилиши туфайли АН ва ESP протоколлари фойдаланувчиларга келишилган танлов асосида ҳар хил криптографик аутентификация ва шифрлаш алгоритмларидан фойдаланишга имкон беради. IPSec (ESP протоколи) да маълумотларни шифрлаш учун махфий калитлардан фойдаланадиган деярли ҳар қандай носимметрик шифрлаш алгоритмидан фойдаланиш мумкин. Маълумотларнинг яхлитлиги ва аутентификациясини таъминлаш учун (АН ва ESP протоколлари) шифрлаш усулларидан бири - хеш функцияси ёки дайжест функцияси деб ҳам аталадиган бир томонлама функция ёрдамида шифрлаш қўлланилади. Уш Ҳозирда АН ва ESP протоколларида рўйхатдан ўтган: 2 аутентификация алгоритмлари - HMAC-MD5 ва НМАС-SHA1 . Хабарларни аутентификация қилиш коди (НМАC- Keyed-Hashing for Message Authentication Code ) RFC 2104 томонидан белгиланади. MD5 ( Message Digest version 5 , стандарт RFC 1321) ва SHA1 (Secure Hash Algorithm version 1 , стандарт FIPS 180-1) функциялари хешлаш функциясидир. НМАC- MD5 ва НМАC- SHA1 алгоритмлари махфий калитларни аутентификация қилиш алгоритмлари. Яширин калит MD5 учун 128 бит ва SHA1 учун 160 бит. Агар махфий калит фақат жўнатувчи ва қабул қилувчи томонларга маълум бўлса, бу маълумотлар манбасининг ҳақиқийлигини ҳамда икки томон ўртасида юборилган пакетларнинг яхлитлигини таъминлайди. НМАС калитлари ISAKMP / Oakley процедураси ёрдамида яратилади. Протоколни амалга оширишн НМАС алгоритмининг ишлаш принципи шундан иборатки, пакет аутентификация калити билан бошқариладиган хешлаш функцияси (масалан, MD5 хешлаш функцияси) томонидан икки марта қайта ишланади. Расмдан кўриниб турибдики, қайта ишланган маълумотларга иккала марта ҳам махфий калит киритилган бўлиб, бу узатилаётган маълумотларнинг ҳақиқийлигини тасдиқлайди. Қабул қилинган назорат йиғиндиси АН протоколининг сарлавҳасига жойлаштирилган. Бошқа томондан аутентификацияни текшириш бир хил калит ёрдамида кирувчи пакет учун йиғиндини қайта ҳисоблаш ва олинган натижани юборилган билан таққослаш орқали амалга оширилади. НМАC алгоритмининг тузилиши 16IKE криптокалитларини бошқариш протоколи ESP ва АН протоколлари хавфсиз узатишнинг муҳим хусусиятларини амалга оширишга имкон беради: алоқа махфийлиги, аутентификация ва маълумотлар яхлитлиги. Бироқ, уларнинг функциялари алмашиш иштирокчилари ўртасида асосий тақсимот ва протокол музокараларини таъминлайдиган кучли қўллаб-қувватловчи инфратузилма мавжуд бўлмаганда барча қийматини йўқотади. IPSec-да бундай инфратузилманинг ролини IKE протоколлар гуруҳи бажаради. Ушбу ном 1998 йилда IPSec таркибидаги асосий бошқарув воситаларининг келиб чиқишини тўғридан-тўғри кўрсатган олдинги ISAKMP / Oakley ўрнини эгаллади. RFC 2408-да тавсифланган ISAKMP алгоритмлар ва математик тузилмалар (чекланган майдонда аниқланган мультипликатив гуруҳлар деб аталади) ва Диффи-Ҳеллман калитлари алмашинуви ҳамда аут 17Хавфсиз SA ассоциациясини яратиш IPSec хавфсиз виртуал уланишлар ёки SA (Хавфсизлик ассоциациялари) га асосланган. АН ва ESP протоколлари узатилган маълумотларнинг хавфсизлигини таъминлаш ишларини бажариши учун, иккита алоқа шериги ўртасидаги алоқани ҳимоя қилиш учун иккита сўнгги нуқта ўртасида SA ҳосил бўлиши керак. SA ташкил этиш томонларнинг ўзаро аутентификациясидан бошланиши керак, чунки маълумотлар рухсатсиз фойдаланувчилар томонидан узатилса ёки қабул қилинса хавфсизлик чоралари маъносиз бўлиб қолади. SA ни ташкил этиш тартиб-қоидалари, агар томонларнинг ҳар бири ўз шериги айнан унинг ўзи эканлигига тўлиқ ишонган бўлса, оқланади. IKE-да томонлар аутентификациясини амалга оширишнинг иккита асосий усули мавжуд: Биринчи усул умумий сирдан фойдаланишга асосланган. Хавфсиз ассоциациял 18Сертификатлаштириш маркази ( СА - Certification Authority ). Ушбу ваколат иккала томоннинг ҳам аутентификациясини таъминлашга қаратилган ва томонлар тўлиқ ишонишлари керак ва унинг очиқ калити бир-бирларини тасдиқлаш учун сертификатларидан фойдаланган ҳолда барча тугунларга маълум. Ўзаро аутентификациядан сўнг, ўзаро таъсир қилувчи томонлар тўғридан- тўғри хавфсиз канал параметрлари бўйича музокараларга ўтишлари мумкин. Танланадиган СА параметрлари қуйидагиларни аниқлайди:  маълумотларни узатиш хавфсизлигини таъминлаш учун фойдаланиладиган протокол;  АН протоколи ва унинг калитларини аутентификация қилиш алгоритми;  ESP протоколи томонидан ишлатиладиган шифрлаш алгоритми ва унинг калитлари;  криптографик синхронизация мавжудлиги ёки йўқлиги;  алмашинув сеанссини ҳимоя қилиш усуллари SAD ва SPD маълумотлар базалари IPSec трафикни таъминлаш учун турли хил усулларни таклиф этади. IPSec-ни қўллаб-қувватлайдиган ҳар бир тугун икки хил маълумотлар базасидан фойдаланади:  • Хавфсизлик ассоциациялари маълумотлар базаси (SAD);  • Хавфсизлик сиёсати маълумотлар базаси (SPD) SA ташкил этишда икки алмашивчи томон ўзаро маълумотлар оқимини узатиш жараёнини тартибга солувчи бир қатор битимларни қабул қиладилар. Шартномалар параметрлар тўплами сифатида тақдим этилади. SA учун бундай параметрлар, хусусан, хавфсизлик протоколи (АН ёки ESP) тури ва ишлаш тартиби, шифрлаш усуллари, махфий калитлар, ассоциациядаги жорий пакет рақамининг қиймати ва бошқа маълумотлар ҳисобланади. SA таркибидаги хизмат маълумотларини бирлаштириш фойдаланувчига, масалан, турли хил “суҳбатдошлар” билан элек Уланиш тартиби одатда уч босқичдан иборат. 1. Бошловчи тугун қабул қилиш тугунига уланиш таклифи билан хизмат пакетини юборади. 2. Агар қабул қилувчи тугун бунга рози бўлса, у жавобан бошқа хизмат пакетини юборади, уланишни тасдиқлайди ва ушбу мантиқий уланишнинг бир қисми сифатида ишлатилиши керак бўлган баъзи параметрларни таклиф қилади. Бу, масалан, уланиш идентификатори, тасдиқланмасдан юборилиши мумкин бўлган фреймлар сони ва бошқалар бўлиши мумкин. 3. Уланишнинг бошланғич тугмаси таклиф қилинадиган параметрлар унга мос келишини билдирадиган учинчи хизмат пакетини юбориб, уланишни ўрнатиш жараёнини тугатиши мумкин. Хавфсизлик сиёсати IP-пакетни қайта ишлаш учун учта мумкин бўлган вариантларни тақдим этади:  пакетни ташлаб юбориш;  пакетни ўзгартиришсиз ўтказиш;  IPSec ёрдамида қайта ишлаш. Ҳар бир IPSec тугуни иккита SPD-ни қўллаб-қувватлаши керак, бири ташқи трафик учун, иккинчиси эса кириш трафиги учун, чунки турли йўналишларда ҳар хил ҳимоя талаб қилиниши мумкин. Трафикни ҳимоя қилиш жараёнини бошқариш учун SPD ва SAD базаларидан фойдаланиш ишончли протокол трафигининг датаграмма хусусияти билан мантиқий алоқани ўрнатишни таъминлайдиган хавфсиз ассоциациялар механизмини жуда мослашувчан тарзда бирлаштиришга имкон беради. SDP маълумотлар базасини мос равишда созлаш кўп сонли пунктлардан трафик учун битта умумий ассоциациядан тортиб, ҳар бир алоҳида дастурни мослаштирилган ассоциация билан ҳимоя 22Хавфсиз канал параметрларини муҳокама қилиш ва криптографик калитларни тақсимлаш Хавфсиз виртуал VPN-ларни қуришда, хавфсиз туннел параметрлари бўйича келишувлар ва криптографик калитларни тарқатиш функциялари муҳим рол ўйнайди. Ушбу функциялар ҳар бир крипто ҳимояланган канални шакллантириш пайтида амалга оширилиши керак. VPN-да ишлатиладиган криптографик калитларни фойдаланиш муддатига кўра қуйидаги турларга бўлиш мумкин:  нисбатан узоқ вақт давомида (бир ҳафтадан бир неча ойгача) қўлланиладиган асосий калитлар;  вақтинчалик калитлар, уларнинг ҳар бири битта хавфсиз канал ичидаги маълумотларни крипто ҳимояси учун яратилган. Асосий калитлар томонларнинг аутентификациясини, шунингдек тарқатилган вақтинчалик калитларнинг криптографик ҳимоясини таъминлайди. Асосий калитлар хавфсиз виртуа Компютер тармоғидаги иккита тугун ўртасида хавфсиз виртуал туннел қуришнинг иккита асосий усули мавжуд:  ҳар қандай дастурий таъминот томонидан ўрнатилган ҳар бир уланиш учун хавфсиз канални шакллантириш;  тармоқ тугунлари ўртасида умумий хавфсиз канални яратиш ва ушбу канал ичида алоҳида хавфсиз уланишларни яратиш [47]. Ҳар бир уланиш учун хавфсиз виртуал канални шакллантириш қуйидаги босқичларни ўз ичига олади:  томонлардан бирига сўров юбориш ва хавфсиз виртуал канал яратиш тўғрисида келишувга эришиш;  илгари тарқатилган асосий шифрлаш калитлари ёки берилган пароллар ёрдамида амалга оширилган томонларнинг аутентификацияси;  вақтинчалик калитларни тарқатиш ва хавфсиз канал параметрларини келишиш. Одатда, иккинчи ва учинчи қадамлар бир-бири билан бирлаштирилади ва аутентификация вақт 24IPSec воситаларини амалга ошириш хусусиятлари Юқорида АН ёки ESP протоколлари узатиладиган маълумотларни икки режимда ҳимоя қилиши мумкинлиги айтилган: IP-пакетлар, шу жумладан уларнинг сарлавҳалари билан тўлиқ ҳимояланган туннел ва фақат IP- пакетларнинг таркибини ҳимоя қиладиган транспорт. Асосий режим - бу туннел режими . Туннел режимида бошланғич пакет янги IP-пакетга жойлаштирилади ва тармоқ орқали маълумотларни узатиш янги IP-пакетнинг сарлавҳаси асосида амалга оширилади. Ушбу режимда ишлаётганда ҳар бир оддий IP-пакет бутунлай IPSec конвертида криптографик таъминланган шаклда жойлаштирилади ва у ўз навбатида бошқа хавфсиз IP-пакетга жойлаштирилади. Туннел режими одатда маршрутизатор ёки тармоқлараро экран (ТЭ) бўлиши мумкин бўлган махсус ажратилган хавфсизлик шлюзларида амалга оши IPSec-нинг асосий дастурлари Туннел ёки транспорт режимидан фойдаланиладими, сизнинг маълумотларингизни ҳимоя қилиш талабларига ва IPSec-ни бошқарадиган хостнинг ролига боғлиқ. Хавфсиз канални тугатадиган тугун хост (сўнгги тугун) ёки шлюз (оралиқ тугун) бўлиши мумкин. Шунга кўра, IPSec-дан фойдаланишнинг учта асосий схемаси мавжуд: 1) хост-хост; 2) шлюз-шлюз; 3) мезбон шлюз. 1-схемада тармоқнинг иккита сўнгги тугунлари, яъни Н1 ва Н2 хостлари ўртасида хавфсиз канал ёки шу нуқтаи назардан бир хил бўлган SA ўрнатилади (9.4-расм). Бундай ҳолда, IPSec протоколи сўнгги тугунда ишлайди ва унга келган маълумотларни ҳимоя қилади. Схема 1. “Хост-хост” • IPSec-ни қўллаб-қувватлайдиган хостлар учун транспорт режимига ҳам, туннел режимига ҳам рухсат берилади. • 2-схема бўйича, хавфсизлик оралиғи SG1 ва SG2 деб номланган иккита оралиқ тугун ўртасида хавфсиз канал ўрнатилади, уларнинг ҳар бири IPSec протоколини ишлайди Схема 2. “Шлюз-шлюз” Хавфсиз алоқа хавфсизлик шлюзлари орқасидаги тармоқларга уланган ҳар қандай иккита тугун ўртасида бўлиши мумкин. IPSec-ни қўллаб-қувватлаш учун сўнгги нуқталар талаб қилинмайди; улар ўзларининг трафикларини ишончли корхона интранетлари орқали хавфсиз ҳолда ўтказадилар. Умумий тармоққа йўналтирилган трафик ўз номидан ҳаракат қилиб, IPSec билан ҳимоя қиладиган хавфсизлик шлюзидан ўтади. Шлюзларга фақат туннел иш режимидан фойдаланишга рухсат берилади, гарчи улар транспорт режимини қўллаб-қувватласа ҳам, бу ҳолда бу самарасиз.IPSecХост  Н1IPSecШлюз  SGInternetSA, ҳимояланган каналIntranetIPSecХост  Н2SA, ҳимояланган канал Хавфсиз масофадан кириш билан 3-хост-шлюз схемаси тез-тез ишлатилади Схема 3. Хост-хост канали томонидан тўлдирилган “шлюз-шлюз” IPSec қуйидагиларни таъминлайди:  аутентификация - пакетлар сизнинг шерикингиз, яъни умумий сирнинг эгаси томонидан юборилганлигининг исботи;  яхлитлик - пакетдаги маълумотларни ўзгартиришнинг иложи йўқлиги;  махфийлик - узатилган маълумотларни ошкор қилишнинг мумкин эмаслиги;  ишончлилик - калитларни бошқариш IKE протоколи фақат пакетни қабул қилувчи ва жўнатувчига маълум бўлган умумий сирни ҳисоблаб чиқади;  туннеллаш – корхонанинг махаллий тармоқ топологиясини тўлиқ маскалаш. IPSec хавфсизлигининг афзалликлари
Купить
  • Похожие документы

  • Operatsion tizimlarda journaling file system
  • I/O scheduling algoritmlari
  • O‘rta Osiyo kutubxonalarining o‘rganilish masalalari
  • Funksiyalar va arrow function
  • Tashkilot xodimlari ma’lumotlarini jamlovchi tizim

Подтвердить покупку

Да Нет

© Copyright 2019-2026.

  • Инструкция по снятию с баланса
  • Контакты
  • Инструкция использования сайта
  • Инструкция загрузки документов
  • O'zbekcha